Tekninen tiedote Windchill- ja Intralink-asiakkaille
Econocap Group,
09.09.2013

Uusimpien JRE7 päivitysten tiukentuneet turva-asetukset aiheuttavat applettien käytössä ongelmia. Tämä koskee kaikkia Windchill-versioita, joissa JRE7 on tuettu eli 10.1 M020 ja uudemmat versiot. Vanhempien versioiden kanssa tulee joka tapauksessa käyttää edelleen JRE6 versiota.

Myös ei tuettu Java-versio voi toimia Windchillin kanssa moitteetta. Ongelmatilanteissa kuitenkin suosittelemme asentamaan ensimmäisenä tuetun Java version. Tekninen tukemme auttaa ongelmatilanteissa Java-version vaihtamisen kanssa numerossa (09) 2920 3200 tai sähköpostitse tuki@econocap.com

Lataa ohje Windchillin ja Javan yhteensopivuudesta tästä.

Tekninen tuki: (09) 2920 3200

Keskus: (09) 292030